Login issue affecting some users
Incident Report for heliosnet.com
Postmortem

The issue was caused because the status of some newly created accounts was mistakenly set to ‘a' instead of 'u’.

Posted Jul 14, 2020 - 12:48 UTC

Resolved
Some users could not login to the heliosnet.com platform.
We have resolved the issue at 10:00 UTC.
We apologise for any inconvenience caused.
Posted Jul 14, 2020 - 09:08 UTC